Требования к хостингу

Для работы проектов на "Юпи!" подойдет самый простой и доступный хостинг.

Убедитесь, что он удовлетворяет следующим параметрам:

  • PHP версии 5.4 и выше (рекомендуем 5.6, проверено и на PHP 7)
  • MySQL 5.1 и выше с поддержкой InnoDB
  • Nginx + PHP-FPM (рекомендовано, хотя все отлично работает и на Apache)
  • Возможность использовать Composer-пакеты (желательно)
  • Жесткий диск объемом от 1 Гб
  • Оперативная память объемом от 512 Мб

Хостинга/сервера с такими параметрами будет вполне достаточно для старта вашего интернет-магазина. Для небольших магазинов мы рекомендуем хостинг от timeweb, для более крупных проектов - виртуальные сервера от firstvds.

Обратите внимание!

Если вы не можете выбрать подходящего поставщика услуг хостинга - обратитесь к нашим рекомендациям или задайте вопрос на форуме.

Придем на помощь!

Наши специалисты могут помочь вам установить платформу на выбранный хостинг или произвести полную настройку сервера - пожалуйста, обращайтесь!